Bug 486384 - Eclipse can't start - Widget disposed too early!
Eclipse can't start - Widget disposed too early!
Status: CLOSED DUPLICATE of bug 483832
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 10:40 EST by Mads Kiilerich
Modified: 2009-02-19 10:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-19 10:43:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
eclipse.log (72.66 KB, text/plain)
2009-02-19 10:40 EST, Mads Kiilerich
no flags Details

  None (edit)
Description Mads Kiilerich 2009-02-19 10:40:58 EST
Created attachment 332573 [details]
eclipse.log

Description of problem:

Eclipse fails to start and shows an empty messagebox.

Log contains
java.lang.RuntimeException: Widget disposed too early!


Version-Release number of selected component (if applicable):
rpm -qa '*eclipse*'
eclipse-changelog-2.6.6-1.fc11.i386
eclipse-rpm-editor-0.4.1-1.fc11.i386
eclipse-jdt-3.4.1-15.fc11.i386
eclipse-mylyn-java-3.0.3-4.fc11.noarch
eclipse-cdt-5.0.1-2.fc11.i386
icu4j-eclipse-3.8.1-4.fc10.i386
eclipse-rcp-3.4.1-15.fc11.i386
eclipse-ecj-3.4.1-15.fc11.i386
eclipse-platform-3.4.1-15.fc11.i386
eclipse-subclipse-1.2.4-12.fc10.noarch
eclipse-pydev-1.4.2-2.fc11.i386
tomcat5-jasper-eclipse-5.5.27-6.1.fc10.noarch
eclipse-swt-3.4.1-15.fc11.i386
eclipse-pde-3.4.1-15.fc11.i386
eclipse-mylyn-3.0.3-4.fc11.noarch
eclipse-nls-da-0.2.0-0.5.20080807snap.fc10.noarch


How reproducible:

Can't workaround it ...


Steps to Reproduce:
1. rm -rf .eclipse/ workspace
2. eclipse -debug -consolelog -data workspace > eclipse.log 2>&1
3. See attached log file
Comment 1 Andrew Overholt 2009-02-19 10:43:02 EST

*** This bug has been marked as a duplicate of bug 483832 ***

Note You need to log in before you can comment on or make changes to this bug.