Bug 486416 - Incorrect information about automatically installed updates
Incorrect information about automatically installed updates
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: user-guide (Show other bugs)
devel
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Daniels
Jared Smith
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 12:15 EST by Jan "Yenya" Kasprzak
Modified: 2010-03-07 17:37 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-07 17:37:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan "Yenya" Kasprzak 2009-02-19 12:15:35 EST
Description of problem:

The following two pages are out-of-date:

http://docs.fedoraproject.org/yum/sn-updating-your-system.html
http://fedoraproject.org/wiki/Docs/Drafts/SoftwareManagementGuide/UpdateWithYum

They state that there is a service named /etc/init.d/yum, which is not true.

The current way of automatically downloading and installing updates in the nightly cron is apparently the following one:

yum install yum-cron
/sbin/chkconfig yum-cron on

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Paul W. Frields 2009-02-20 07:55:51 EST
This guide does need to be updated badly.  Until it is, the link should be removed from the sidebar in the docs.fp.o website.  I can take care of the latter part; the Docs Project should take a look at this guide and slot into their task list.  I'd argue that it's even a bit more important than any general user guide, because this is one of the core tasks that all users need to understand how to complete.
Comment 3 eric@christensenplace.us 2009-02-20 09:18:20 EST
There are additional ways of automatically applying patches now that PackageKit is on the street.

Good golly these guides are old.  Wasn't the SMG folded into another guide?
Comment 4 eric@christensenplace.us 2009-02-20 09:29:24 EST
danielsmw will try to fold this information into the User Guide which will keep it updated.
Comment 5 eric@christensenplace.us 2009-06-30 11:28:10 EDT
This is being moved to the User Guide for further development.  The Software Management Guide will be moved to the wiki for update.
Comment 6 eric@christensenplace.us 2009-07-29 20:38:31 EDT
Changed from desktop-user-guide to user-guide to help reduce confusion.
Comment 7 Paul W. Frields 2010-03-07 17:37:41 EST
This has been folded into the user guide already AFAICT.

Note You need to log in before you can comment on or make changes to this bug.