Bug 486421 - Pull in e4defrag
Pull in e4defrag
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: e2fsprogs (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Eric Sandeen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 12:33 EST by David Kovalsky
Modified: 2014-03-31 19:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-06 16:03:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2009-02-19 12:33:42 EST
Hi, 

is there a plan to pull in e4defrag into the distribution? Since ext4 is going to be the default filesystem, having "e4tools" would come in handy :)

Sorry if I set the wrong component, this one is the closet I could think of.
Comment 1 Eric Sandeen 2009-02-19 12:39:46 EST
We can do that when e4defrag and the associated kernel bits are actually complete, tested, and released upstream.  It'll be part of e2fsprogs when that's true.

So you've picked the right component, and the defrag tool will be in some future update to e2fsprogs.
Comment 2 Eric Sandeen 2009-03-06 16:03:02 EST
This will come w/ e2fsprogs when it's ready upstream.

Note You need to log in before you can comment on or make changes to this bug.