This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 486477 - xrecord module missing in Fedora 10 xorg-x11-server
xrecord module missing in Fedora 10 xorg-x11-server
Status: CLOSED DUPLICATE of bug 472168
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 17:32 EST by Martin F
Modified: 2009-02-19 18:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-19 18:27:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin F 2009-02-19 17:32:44 EST
Description of problem:

xrecord extension module is missing

Version-Release number of selected component (if applicable):


How reproducible:

Always.

Steps to Reproduce:
1. Add to /etc/X11/xorg.conf Section Module Load "xrecord" EndModule
2. restart xorg
3. view /var/log/XFree.0.log and there is error message about missing xrecord
  
Actual results:

xrecord is not loaded.

Expected results:

xrecord should be loaded.

Additional info:
Comment 1 Martin F 2009-02-19 18:27:35 EST
Found out there is already a ticket #472168 (didn't think of searching for record vs xrecord). Closing as duplicate.

*** This bug has been marked as a duplicate of bug 472168 ***

Note You need to log in before you can comment on or make changes to this bug.