Bug 486581 - Error accessing file /etc/yum.conf
Error accessing file /etc/yum.conf
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: yum (Show other bugs)
el4
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Sheltren
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-20 08:29 EST by Petr Sklenar
Modified: 2009-02-23 12:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-23 12:45:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2009-02-20 08:29:48 EST
Description of problem:
file /etc/yum.conf is not created

Version-Release number of selected component (if applicable):
yum-2.4.3-0.5.el4

How reproducible:
always

Steps to Reproduce:
0. I had yum from rhel4
1. update to epel yum
2. yum install rpm-build
Config Error: Error accessing file for config file:///etc/yum.conf
  
Actual results:
Error

Expected results:
works

Additional info:
I created empty file /etc/yum.conf, then it works
Comment 1 Jeff Sheltren 2009-02-23 12:45:53 EST
RHEL-4 did not ship with yum, and it was decided that yum for EPEL-4 would not provide a yum.conf since it would need manual configuration to work in any event.  The yum from EPEL-4 is only intended to be used as a dependency for other packages (ie. createrepo, etc.).

Note You need to log in before you can comment on or make changes to this bug.