Bug 48661 - WindowFont not respected
Summary: WindowFont not respected
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: fvwm2
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-11 05:35 UTC by Wesley Tanaka
Modified: 2008-05-01 15:38 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-07-16 16:01:48 UTC


Attachments (Terms of Use)

Description Wesley Tanaka 2001-07-11 05:35:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010710

Description of problem:
The font specified in WindowFont is not used for the window title bars

How reproducible:
Always

Steps to Reproduce:
1. Install fvwm2-2.2.5-3.i386.rpm
2. Install sharefonts-0.10-9
3. Edit .fvwm2rc to include the lineWindowFont
-*-comicscartoon-*-*-*-*-14-*-*-*-*-*-*-*
4. kill fvwm2
5. run fvwm2
	

Actual Results:  the titlebar fonts are not comicscartoon

Expected Results:  Using the same .fvwm2rc, install fvwm2-2.2.4-9.i386.rpm,
kill and restart fvwm2, and the fonts for the titlebars will use comicscartoon.

Additional info:

Documentation included in the fvwm2-2.2.5 package claims that WindowFont is
still the proper way to set the titlebar.  There is some chance that this
is just a doc bug.

Comment 1 Ngo Than 2001-08-05 18:21:07 UTC
i cannot reproduce it on my machine. It works for me.
Perhaps your font 'comicscartoon' is broken. 



Note You need to log in before you can comment on or make changes to this bug.