Bug 486621 - Need better FileConn error handling
Need better FileConn error handling
Status: CLOSED DUPLICATE of bug 468474
Product: 389
Classification: Community
Component: Install/Uninstall (Show other bugs)
1.1.3
All Linux
low Severity medium
: ---
: ---
Assigned To: Nathan Kinder
Chandrasekar Kannan
:
Depends On:
Blocks: 249650
  Show dependency treegraph
 
Reported: 2009-02-20 12:46 EST by Rich Megginson
Modified: 2015-01-04 18:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-24 14:20:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Megginson 2009-02-20 12:46:20 EST
There are many cases during setup and migration where we use FileConn.  It has almost no error reporting, so if weird ownership or permissions problems occur, it is virtually impossible to figure out what's going on.  We need to make sure we check for FileConn failures and report them, with information about whatever system errors may have occurred.
Comment 1 Rich Megginson 2009-02-24 14:20:16 EST

*** This bug has been marked as a duplicate of bug 468474 ***

Note You need to log in before you can comment on or make changes to this bug.