Bug 486659 - Intel GM45: screen blinking when shutdown Toshiba U400-15Q laptop
Intel GM45: screen blinking when shutdown Toshiba U400-15Q laptop
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-20 16:08 EST by Arnaud WOROBEL
Modified: 2018-04-11 09:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-06 04:46:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log (88.19 KB, text/plain)
2009-02-20 16:08 EST, Arnaud WOROBEL
no flags Details

  None (edit)
Description Arnaud WOROBEL 2009-02-20 16:08:43 EST
Created attachment 332756 [details]
Xorg log

Description of problem:
When i shutdown my Toshiba U400-15Q, the screen blinks while trying to display the services shutdown progress.


Version-Release number of selected component (if applicable): 
2.5.0-4


How reproducible:
Simply shutdown the computer. The screen will blink before computer powering off.


Steps to Reproduce:
1. Logon on your gnome desktop
2. Shutdown
3.

  
Actual results:
Although all is up-to-date, screen blink before powering off.


Expected results:
I would like to see the services stops like on my others machines :)


Additional info:
We can "see" the services shutdown on one line on top of screen on one line when blinking. The text is malformed.
I think there is a problem of resolution/refresh while xorg try to shutdown to return to console because when i go in console before (ctrl alt f2), there is no problem of blinking.



Thanks for your help :)

Arnaud W.
Comment 1 Arnaud WOROBEL 2009-02-20 16:12:03 EST
Oops i did a little mistake :
In fact when i am in X and i go to console (crtl alt f2) it blinks too and i have to return in X for getting the hand.
Comment 2 Vedran Miletić 2009-09-06 04:34:08 EDT
There were many changes for this chipset since Fedora 10. This chipset should now work. Can you retest Fedora 11 with lastest updates or Fedora 12 Snap1?
Comment 3 Arnaud WOROBEL 2009-09-06 04:46:52 EDT
Hello,

Great, i have migrated to Fedora 11 and the bug is fixed in this release.
No blinking anymore neither at boot, neither at shutdown :)

Thanks.
Comment 4 Matěj Cepl 2009-09-09 04:19:52 EDT
which is NEXTRELEASE :)
Comment 5 Vedran Miletić 2009-09-09 06:21:31 EDT
Thanks for correcting me, Matej. I'm kinda new to this BugZapping, and I'm doing my best at closing resolve issues, so corrections of such kind are always appreciated.
Comment 6 Matěj Cepl 2009-09-09 09:52:43 EDT
(In reply to comment #5)
> Thanks for correcting me, Matej. I'm kinda new to this BugZapping, and I'm
> doing my best at closing resolve issues, so corrections of such kind are always
> appreciated.  

You are absolutely awesome!!! Thanks a lot for the amount of work you have already done.

Note You need to log in before you can comment on or make changes to this bug.