Bug 486661 - Grub can't boot with GPT labelled disk
Grub can't boot with GPT labelled disk
Status: CLOSED DUPLICATE of bug 203383
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: grub (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Peter Jones
: FutureFeature, Triaged
Depends On:
Blocks: 515064
  Show dependency treegraph
 
Reported: 2009-02-20 16:18 EST by David Kovalsky
Modified: 2014-03-31 19:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-16 16:06:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2009-02-20 16:18:40 EST
This is a problem with disk setups >2TB, since that's the max size that MSDOS label can address. 

I have 6 1TB drives in a DELL 2950 (with no more space for boot device), which forces me to create 2 RAIDs, instead of using 1 HW RAID5 over all 6 disks.
Comment 4 Denise Dumas 2009-09-16 16:06:45 EDT
GPT support is in F12 as part of UEFI, and will be picked up for RHEL6. We're still validating >2TB disk support, but that is tracked in 203383 so I'm closing this as a duplicate.

*** This bug has been marked as a duplicate of bug 203383 ***
Comment 5 Denise Dumas 2009-09-16 16:08:00 EDT
BTW, if you are a hardware partner who would like us to test this with your card and UEFI firmware, please contact us!

Note You need to log in before you can comment on or make changes to this bug.