Bug 486671 - [enh] support analog dialup modems
[enh] support analog dialup modems
Status: CLOSED DUPLICATE of bug 476954
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-20 17:28 EST by Orion Poplawski
Modified: 2009-04-08 22:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-08 22:26:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2009-02-20 17:28:23 EST
Description of problem:

Currently appears to have no support for old fashioned 56K phone line modems.

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-1.git20090102.fc10.x86_64
Comment 1 Dan Williams 2009-03-03 13:48:18 EST
Correct, no support for 56k dialup.
Comment 2 kulll 2009-03-17 13:51:38 EDT
do this bug need to be closed?
Comment 3 Dan Williams 2009-03-18 09:17:54 EDT
(In reply to comment #2)
> do this bug need to be closed?  

No, doesn't need to be closed since it's an enhancement request now.  We'll keep it open until this feature lands in NM.
Comment 4 Dan Williams 2009-04-08 22:26:44 EDT

*** This bug has been marked as a duplicate of bug 476954 ***

Note You need to log in before you can comment on or make changes to this bug.