Bug 486727 - gimp crash almost immediately
gimp crash almost immediately
Status: CLOSED DUPLICATE of bug 486122
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-21 08:41 EST by Riku Seppala
Modified: 2009-02-23 09:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-23 09:17:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Riku Seppala 2009-02-21 08:41:56 EST
Description of problem: gimp crashed when trying to access dropdown menus on main window


$ gimp --stack-trace-mode=always
gimp: fatal error: Segmentation fault
#0  0x00000030d500ea4d in __libc_waitpid (pid=3256,
#1  0x00000030d5c14ff2 in IA__g_on_error_stack_trace (
#2  0x0000000000467be3 in gimp_eek (reason=0x70c601 "fatal error",
#3  0x0000000000467d2d in gimp_fatal_error (fmt=<value optimized out>)
#4  0x00000000004686df in gimp_sigfatal_handler (sig_num=<value optimized out>)
#5  <signal handler called>
#6  0x00000030db410327 in IA__g_object_get (_object=0xffffffffa05050b0,
#7  0x00000000005936ba in gimp_ui_manager_menu_item_select (
#8  0x00000030db40b8fe in IA__g_closure_invoke (closure=0x7f98a026fcf0,
#9  0x00000030db421f08 in signal_emit_unlocked_R (node=0x7f98a70a85a0,
#10 0x00000030db4232ee in IA__g_signal_emit_valist (instance=0x7f98a6d68050,
#11 0x00000030db423883 in IA__g_signal_emit (instance=0xffffffffa05050b0,
#12 0x00000030e1d58148 in IA__gtk_menu_item_select (
#13 0x00000030e1d5c922 in gtk_menu_shell_real_select_item (
#14 0x00000030e1d5d81b in gtk_menu_shell_button_press (widget=0x7f98a6d65ed0,
#15 0x00000030e1d4b173 in _gtk_marshal_BOOLEAN__BOXED (closure=0x26c8600,
#16 0x00000030db40b8fe in IA__g_closure_invoke (closure=0x26c8600,
#17 0x00000030db421bc0 in signal_emit_unlocked_R (node=0x26c81e0,
#18 0x00000030db4231ae in IA__g_signal_emit_valist (instance=0x7f98a6d65ed0,
#19 0x00000030db423883 in IA__g_signal_emit (instance=0xffffffffa05050b0,
#20 0x00000030e1e6b4ef in gtk_widget_event_internal (widget=0x7f98a6d65ed0,
#21 0x00000030e1d422d5 in IA__gtk_propagate_event (widget=0x7f98a6d65ed0,
#22 0x00000030e1d4342b in IA__gtk_main_do_event (event=0x7f989f552240)
#23 0x00000030e0c5311c in gdk_event_dispatch (source=<value optimized out>,
#24 0x00000030d5c3812e in g_main_dispatch (context=<value optimized out>)
#25 IA__g_main_context_dispatch (context=0x267b9b0) at gmain.c:2367
#26 0x00000030d5c3b888 in g_main_context_iterate (context=0x267b9b0,
#27 0x00000030d5c3bd25 in IA__g_main_loop_run (loop=0x27172a0) at gmain.c:2656
#28 0x0000000000467524 in app_run (full_prog_name=<value optimized out>,
#29 0x0000000000468538 in main (argc=1, argv=0x7fffb5ae5178) at main.c:406

(script-fu:3255): LibGimpBase-WARNING **: script-fu: gimp_wire_read(): error
Comment 1 Riku Seppala 2009-02-22 04:38:15 EST
This is on F11 alpha + updates x86_64
Comment 2 Nils Philippsen 2009-02-23 09:17:32 EST

*** This bug has been marked as a duplicate of bug 486122 ***

Note You need to log in before you can comment on or make changes to this bug.