Bug 486733 - raise 2047 limits
raise 2047 limits
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-21 10:16 EST by acount closed by user
Modified: 2009-06-12 17:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-23 00:09:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2009-02-21 10:16:17 EST
from /usr/bin/livecd-iso-to-disk

FAT limits: http://en.wikipedia.org/wiki/File_Allocation_Table

-thanks-
Comment 1 Jeremy Katz 2009-02-23 00:09:31 EST
The limit was put there after a few reports of corruption with larger sizes.  I'd rather be safe than sorry in this case, sorry.
Comment 2 acount closed by user 2009-02-23 03:19:49 EST
how long time ago ?


OGAWA Hirofumi <hirofumi at mail dot parknet dot co dot jp> VFAT/FAT/MSDOS
FILESYSTEM maintainer says:

"This was fixed long time ago. However, > 2G can handle only on FAT32 because
of fs limitation."

-thanks-
Comment 3 acount closed by user 2009-06-12 17:21:30 EDT
ping...

OGAWA Hirofumi(DOS FS kernel maintainer) said the bug was fixed time ago.

And the limit already was deleted by liveusb-creator since 2009-03-08, release v3.6

-thanks-

Note You need to log in before you can comment on or make changes to this bug.