This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 486809 - Zombie process in Gnome-session
Zombie process in Gnome-session
Status: CLOSED DUPLICATE of bug 485595
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-22 02:06 EST by Zoltan Hoppar
Modified: 2009-03-16 12:28 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-16 12:28:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Executed commands and the output (1.30 KB, application/octet-stream)
2009-02-22 02:10 EST, Zoltan Hoppar
no flags Details

  None (edit)
Description Zoltan Hoppar 2009-02-22 02:06:33 EST
Description of problem:
After clean install gnome session leaves an zombie process

Version-Release number of selected component (if applicable):
gnome-session 2.24.3 / Stable F10 release

How reproducible:
Simple top command, you will see there is an zombie process 

Steps to Reproduce:
1. ps -ef | grep defunct
2. ps -ef | grep PID
3. you will see the defunct part
  
Actual results:
Zombie process is always alive

Expected results:
No more zombie process

Additional info:
Confirmed, and checked at #fedora support channel
Comment 1 Zoltan Hoppar 2009-02-22 02:10:15 EST
Created attachment 332846 [details]
Executed commands and the output
Comment 2 Marcus Alves Grando 2009-02-26 18:49:55 EST
Duplicate of 486809
Comment 3 Norman Smith 2009-02-28 09:54:39 EST
Exactly same.

Linux opus.newbarnyard.net 2.6.27.15-170.2.24.fc10.i686.PAE #1 SMP Wed Feb 11 23:35:37 EST 2009 i686 athlon i386 GNU/Linux

gnome-session-2.24.3-1.fc10.i386
gnome-session-xsession-2.24.3-1.fc10.i386

gnome-session zombiefies Xsession.
Comment 4 Marcus Alves Grando 2009-03-16 10:44:27 EDT
Guys, you can close this ticket. This is related with imsettings and it'll be solved by Akira in #485595.

Regards
Comment 5 Zoltan Hoppar 2009-03-16 12:28:41 EDT

*** This bug has been marked as a duplicate of bug 485595 ***

Note You need to log in before you can comment on or make changes to this bug.