Bug 486857 - Handle .co.cm, .com.cm and .net.cm domains for whois correct
Handle .co.cm, .com.cm and .net.cm domains for whois correct
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jwhois (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-22 10:39 EST by Robert Scheck
Modified: 2009-02-27 05:26 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-27 05:26:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2009-02-22 10:39:14 EST
Description of problem:
Handle .co.cm, .com.cm and .net.cm domains for whois correct, there are whois
servers, which we are currently not using. They're working for me fine. Please
note, that .cm directly has no whois server, because the .co.cm, .com.cm and
.net.cm are some kind of half-official sub-registries as very often in world of
DNS... ;-)

Version-Release number of selected component (if applicable):
jwhois-4.0-10

How reproducible:
Everytime.

Actual results:
# whois nic.net.cm
[Querying whois.internic.net]
[whois.internic.net]

[...]
#

Expected results:
Add the following lines after "\\.cl$" in /etc/jwhois.conf:

        "\\.co\\.cm$" = "whois.netcom.cm";
        "\\.com\\.cm$" = "whois.netcom.cm";
        "\\.net\\.cm$" = "whois.netcom.cm";

Afterwards everything should be fine here.

Additional info:
Please try to get this fix upstream - upstream is unluckily always very very
unresponsive to me.

Note You need to log in before you can comment on or make changes to this bug.