Bug 486873 - Desktop freeze with compiz when quickly moving in Evolution's Plugin list
Desktop freeze with compiz when quickly moving in Evolution's Plugin list
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-22 14:13 EST by Andre Klapper
Modified: 2009-03-02 05:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-02 05:11:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Klapper 2009-02-22 14:13:25 EST
Description of problem:
Desktop Freeze

Version-Release number of selected component (if applicable):
compiz 0.7.8-7.fc10.i386
evolution-2.24.4-1.fc10.i386

How reproducible:
100% (4 of 4 times)

Steps to Reproduce:
1. System -> Preferences -> Display -> Desktop Effects
2. Enable "Activate" button plus enable "Cube" and "Wobbling windows" checkboxes
3. Start Evolution
4. Go to Edit -> Plugins
5. Click on the first plugin in the list
6. Quickly hit the down array on your keyboard several times (this will quickly change the size of the window several times, because window size will be adjusted according to the length of the plugin description texts)
  
Actual results:
Completely messed up and unusable display; strange and unpredictable behaviour.
One of the four times even Ctrl+Alt+Backspace and Ctrl+Alt+F2 did not work anymore - had to reboot by using the power button.

Additional info:
* Lenovo Thinkpad T61 with NVidia drivers
* Encrypted harddisk
Comment 1 Matěj Cepl 2009-03-01 18:15:39 EST
(In reply to comment #0)
> * Lenovo Thinkpad T61 with NVidia drivers

If you mean nvidia binary-only drivers, then no we don't support them. Unless you are able to reproduce this with the open source drivers (nv or nouveau) I would have to close this bug as CANTFIX (because we cannot -- or we won't -- fix something which we don't have source code for).
Comment 2 Andre Klapper 2009-03-01 18:29:27 EST
Ah, I see. Yes, I'm using binary-only drivers (otherwise I can't watch videos with an acceptable frame rate).
Please close & sorry for the noise. I pay your next coffee in a few weeks (relocating). ;-)
Comment 3 Matěj Cepl 2009-03-02 05:11:50 EST
Thanks for the report. We are sorry that we cannot help you with your problem, but we are not able to support binary-only drivers. If you would be able to reproduce this issue using only open source software, please, reopen this bug with the additional information, but in meantime I have no choice than to close this bug as CANTFIX (because we really cannot fix it).

For users who are experiencing problems installing, configuring, or using the unsupported 3rd party proprietary "nvidia" video driver, Nvidia provides indirect customer support via an online web based support forum.  Nvidia monitors these web forums for commonly reported problems and passes them on to Nvidia engineers for investigation.  Once they've isolated a particular problem, it is often fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

    http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have experienced the particular problem may be able to assist.  If there is a real bug occuring, Nvidia will be able to determine this, and will likely resolve the issue in a future driver update for the operating system releases that they officially support.

While Red Hat does not support the proprietary nvidia driver, users requiring technical support may also find the various X.Org, XFree86, and Red Hat mailing lists helpful in finding assistance:

X.Org mailing lists:
    http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
    http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
    https://listman.redhat.com/mailman/listinfo

Note You need to log in before you can comment on or make changes to this bug.