Bug 486934 - pasting from openoffice introduces a spurious newline
pasting from openoffice introduces a spurious newline
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-23 05:53 EST by Dave Mitchell
Modified: 2009-03-16 15:39 EDT (History)
2 users (show)

See Also:
Fixed In Version: 3.0.1-15.3.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-16 15:39:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 94253 None None None Never
OpenOffice.org 99529 None None None Never

  None (edit)
Description Dave Mitchell 2009-02-23 05:53:44 EST
Description of problem:

Selecting a word (say) in Open office, then pasting that somewhere (eg gnome-terminal or gvim) by using the middle mouse button, causes a spurious newline to be pasted as well as the word.


Version-Release number of selected component (if applicable):

openoffice.org-brand-3.0.1-15.2.fc10.i386

How reproducible:

as above


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Didn't happen in F8
Comment 1 Caolan McNamara 2009-02-23 07:13:22 EST
We don't get the newline with a ctrl+c paste, only with a middle paste.
Comment 2 Caolan McNamara 2009-02-23 07:37:00 EST
Looks like it got fixed for the copy+paste mode, but not for middle paste
Comment 3 Caolan McNamara 2009-02-23 07:46:26 EST
Fix checked into rawhide and F-10, will be in >= 3.1.0-2.2 for F-10 if there is another F-10 update
Comment 4 Fedora Update System 2009-03-10 10:13:43 EDT
openoffice.org-3.0.1-15.3.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/openoffice.org-3.0.1-15.3.fc10
Comment 5 Fedora Update System 2009-03-11 13:55:54 EDT
openoffice.org-3.0.1-15.3.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update openoffice.org'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-2568
Comment 6 Fedora Update System 2009-03-16 15:38:48 EDT
openoffice.org-3.0.1-15.3.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.