Bug 486983 - Look and feel, System status , notification wraps
Look and feel, System status , notification wraps
Status: CLOSED WONTFIX
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Clifford Perry
Red Hat Satellite QA List
https://rlx-3-18.rhndev.redhat.com/rh...
: EasyFix, Triaged
Depends On:
Blocks: 462714 479461
  Show dependency treegraph
 
Reported: 2009-02-23 10:24 EST by wes hayutin
Modified: 2014-05-09 06:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-09 06:39:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2009-02-23 10:24:33 EST
Description of problem:

On the SDC, details page.
We have a System Status..
  Critical:  41    Non-Critical:  146    Packages:  162 

The Name of the status and the number of packages can wrap on the page independently.  You get something that looks like the following

 Critical:  41    Non-Critical:  146    Packages:  
 162 

 I would like to see the message and the number hooked into each other, so if there is a wrap of the text, you get something like...

Critical:  41    Non-Critical:  146    
Packages:   162


So Critical, Non-Critical, and Packages and their numbers are independent of each other.
Comment 3 Clifford Perry 2014-05-09 06:39:36 EDT
We have not addressed this specific bug in over 5 years years. This does not seem to have an active customer case with the bug report either. Closing out as wontfix to clear from backlog. 

Please re-open if you disagree and wish further review.

Cliff

Note You need to log in before you can comment on or make changes to this bug.