This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 486988 - libplybootsplash.so.2.0.0 missing from 2.6.29-0.66.rc3.fc11_x86_64 initrd
libplybootsplash.so.2.0.0 missing from 2.6.29-0.66.rc3.fc11_x86_64 initrd
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-23 10:59 EST by Gianluca Varisco
Modified: 2015-10-25 21:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-24 08:49:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gianluca Varisco 2009-02-23 10:59:59 EST
My up-to-date rawhide system (LUKS encrypted, x86_64) hangs at boot because plymouthd is not able to locate "libplybootsplash.so.2". Instead, the F10's initrd includes:

usr/lib64/libplybootsplash.so.2 -> libplybootsplash.so.2.0.0

I checked and it is not even in the rawhide kernel's initrd. 

It hangs exactly trying to load that library and I only can restart the system anytime.

If you need further details, please let me know.
Comment 1 Adam Williamson 2009-02-23 14:51:32 EST
You say "up-to-date rawhide system", but 2.6.29-0.66.rc3.fc11_x86_64 is not the latest kernel by quite a long shot. I'm on 2.6.29-0.124.rc5.fc11.x86_64 and I have 2.6.29-0.137.rc5.git4.fc11 waiting for the next reboot. Can you update to the latest kernel (boot with F10 kernel if you need to, to get in) and see if this is still valid? Thanks.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Gianluca Varisco 2009-02-24 08:49:16 EST
Adam, 2.6.29-0.147.rc6.fc11_x86_64 downloaded from koji boots and works fine (except a separate DMA kernel backtrace that I'll report later today :> ).

Note You need to log in before you can comment on or make changes to this bug.