Bug 487034 - [Emulex 5.4 FEAT] Update lpfc to version 8.2.0.39
[Emulex 5.4 FEAT] Update lpfc to version 8.2.0.39
Status: CLOSED DUPLICATE of bug 476738
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.4
All Linux
low Severity high
: beta
: ---
Assigned To: Rob Evers
Red Hat Kernel QE team
: FutureFeature, OtherQA
Depends On: 476738
Blocks: 461676
  Show dependency treegraph
 
Reported: 2009-02-23 13:58 EST by Jamie Wellnitz
Modified: 2009-06-20 05:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-11 10:47:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to update Emulex lpfc driver 8.2.0.39 (applies on top of 8.2.0.38) (5.74 KB, patch)
2009-02-23 13:58 EST, Jamie Wellnitz
no flags Details | Diff

  None (edit)
Description Jamie Wellnitz 2009-02-23 13:58:21 EST
Created attachment 332961 [details]
Patch to update Emulex lpfc driver 8.2.0.39 (applies on top of 8.2.0.38)

Attaching patch to update lpfc to 8.2.0.39.  This driver is functionally complete for RHEL 5.4.  This patch includes the following changes since 8.2.0.38:

* Changed version number to 8.2.0.39
* Added lpfc_enable_hba_heartbeat and lpfc_enable_hba_reset parameters to sysfs tree
* Modified sysfs interface to update speed and topology parameter without link bounce (CR 87013)
* Fixed loopback test failure (CR 87414)
Comment 1 Andrius Benokraitis 2009-03-11 00:30:12 EDT
This bugzilla is TBD - could be duped to the dependent bug 476738 since lpfc version .38 hasn't been committed yet..
Comment 2 Andrius Benokraitis 2009-03-11 10:47:05 EDT

*** This bug has been marked as a duplicate of bug 476738 ***

Note You need to log in before you can comment on or make changes to this bug.