Bug 487060 - Introduce current version of freeradius into RHEL5
Introduce current version of freeradius into RHEL5
Status: CLOSED DUPLICATE of bug 473704
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: 5.4
Assigned To: RHEL Product and Program Management
Release Test Team
:
Depends On: 487059
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-23 16:52 EST by John Dennis
Modified: 2009-09-15 13:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-15 13:00:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Dennis 2009-02-23 16:52:54 EST
We want to supplement the existing freeradius-1.1.3 package in
RHEL5 with the current version of freeradius which is currently 2.1.3 (soon to
be supplanted by upstream with 2.1.4, which if available is what we'll want to
ship in RHEL5.4). Note that upgrading freeradius to a current version is a
major version upgrade and requires completely different configuration of the
service, thus we will leave freeradius-1.1.3 in RHEL5 but we want to add a new
package freeradius2 which is the current 2.x upstream. We need to make a
current version of freeradius available because the existing 1.1.3 version is
ancient, has many known problems, upstream will no longer support anything less
than 2.x, and 2.x has many desirable features.
Comment 1 Subhendu Ghosh 2009-09-15 13:00:09 EDT

*** This bug has been marked as a duplicate of bug 473704 ***

Note You need to log in before you can comment on or make changes to this bug.