Bug 487072 - Can only print test pages and via lpr [NEEDINFO]
Can only print test pages and via lpr
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-02-23 19:32 EST by Glen Kaukola
Modified: 2009-12-18 03:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-12-18 03:01:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
twaugh: needinfo? (codenamev)

Attachments (Terms of Use)

  None (edit)
Description Glen Kaukola 2009-02-23 19:32:31 EST
Description of problem:
I added a printer shared by a Windows PC, an HP Laserjet 1300.  Printing a test page worked great, but when I went to print from firefox or gedit, neither worked.  Documents I try to print with firefox just seem to fall into a black hole.  Gedit says: "Error printing.  Too many failed attempts.

So...my work around at this point is to print to a postscript file and then print that file via the lpr command (which also works by the way).

Version-Release number of selected component (if applicable):

How reproducible:
Comment 1 Tim Waugh 2009-02-24 05:44:22 EST
Please use the printing troubleshooter: System->Administration->Printing, then Help->Troubleshoot from the menu bar.

When it asks you to print a test page, try to print something from gedit.  If the job gets as far as CUPS, hopefully we'll see it show up in the list.  Regardless, complete the rest of the troubleshooter and we'll be able to see the CUPS error logs from the print attempt.
Comment 2 Bug Zapper 2009-11-18 06:13:02 EST
This message is a reminder that Fedora 10 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 10.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '10'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 10's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 10 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 3 Bug Zapper 2009-12-18 03:01:42 EST
Fedora 10 changed to end-of-life (EOL) status on 2009-12-17. Fedora 10 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.