Bug 487125 - Please update to 2.0.3.2, also note that taglib-sharp has new upstream
Please update to 2.0.3.2, also note that taglib-sharp has new upstream
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: taglib-sharp (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
: 504527 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-24 07:05 EST by David Nielsen
Modified: 2009-06-07 18:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-25 09:59:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2009-02-24 07:05:05 EST
Description of problem:

Taglib-sharp has been taken over by the Banshee project, as such a number of new releases have been issued. Bugs should now be filed with upstream GNOME' bugzilla.

http://mail.gnome.org/archives/banshee-list/2009-February/msg00119.html
http://download.banshee-project.org/taglib-sharp/2.0.3.2/
Comment 1 David Nielsen 2009-02-24 07:45:21 EST
And since I am such a nice guy.. or because I have to much sparetime, I did the work, however I am not in ACL so I can't check it in.

http://dnielsen.fedorapeople.org/taglib-sharp.spec
http://dnielsen.fedorapeople.org/taglib-sharp-2.0.3.2-1.fc11.src.rpm

Confirmed as building in mock fedora-rawhide-x86_64

This is needed to build Banshee from SVN and will be required for the upcoming 1.6 prereleases (also likely the 1.4.3 bugfix release).
Comment 2 Tom "spot" Callaway 2009-02-25 09:59:13 EST
Committed to rawhide, and gave you ACLs to make your own changes in the future. The only thing I left in were my comments about not making the docs because at some point, it would be nice to be able to re-enable the docs.
Comment 3 David Nielsen 2009-02-25 10:17:40 EST
Documentation is a part of a larger issue, currently monodoc is broken and no packages really invoke it correctly to rebuild the index. I am working on it and it will result in some changes across our Mono packages. Basically the comment goes for all things monodoc currently which is why I left it out.

It is on my hit list for the Mono SIG, no worries. 

As for taglib-sharp, I will send out a heads up for the change and build it so that we might remove a few bugs.
Comment 4 Tom "spot" Callaway 2009-02-25 10:22:55 EST
I already threw a build at rawhide.
Comment 5 Sebastian Krämer 2009-06-07 18:56:53 EDT
*** Bug 504527 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.