Bug 487294 - SELINUX issue after the QGIS module crashes
SELINUX issue after the QGIS module crashes
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-25 06:29 EST by ambrish dhaka
Modified: 2009-02-25 11:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-25 11:04:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report (8.68 KB, text/plain)
2009-02-25 06:29 EST, ambrish dhaka
no flags Details

  None (edit)
Description ambrish dhaka 2009-02-25 06:29:32 EST
Created attachment 333150 [details]
bug report

Dear all,

The Qgis and grass plugins were running. it was unusually long time, and finally the selinux reported an issue, see attachment.

This is the second time that a landsat data was to be processed and the module crashed after some time. though i concede that the data size is very large but still the crash seems to be some resources accessibility denial issue.

thanks!
Ambrish DHaka
Comment 1 Daniel Walsh 2009-02-25 10:33:29 EST
You are running out of disk space which is triggering all the confined domains to look try to allocate additional space and SELinux is not allowing them to do this.

You are using ext3 file system correct?
Comment 2 Eric Paris 2009-02-25 11:04:36 EST
You have the box set selinux permissive?   getenforce say?

Looks more like being OOM.  These messages are not a cause for concern, do not harm (aside from making the processes in question more likely to be oom killed rather than left alive.)  These messages will not be emitted in 2.6.29 and selinux is not the cause of your problems in this case...

I'm going to close this as fixed upstream.  If your box isn't permissive, you may reopen since my explanation doesn't quite fit in that case.  If it is permissive, you just need to figure out why your program is using more memory than the system has.

Note You need to log in before you can comment on or make changes to this bug.