This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 487440 - traceback during package upgrade
traceback during package upgrade
Status: CLOSED DUPLICATE of bug 484729
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-25 19:08 EST by Dave Jones
Modified: 2015-01-04 17:30 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-26 00:11:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2009-02-25 19:08:21 EST
whilst doing a rawhide yum update, I got this traceback..

Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/yum/rpmtrans.py", line 389, in callback
    self._scriptError(bytes, total, h)
  File "/usr/lib/python2.6/site-packages/yum/rpmtrans.py", line 509, in _scriptError
    (hdr, rpmloc) = h
ValueError: too many values to unpack
error: python callback <bound method RPMTransaction.callback of <yum.rpmtrans.RPMTransaction instance at 0xb5128cc>> failed, aborting!

Doing a yum-complete-transaction triggers the same trace.
Comment 1 seth vidal 2009-02-26 00:11:03 EST

*** This bug has been marked as a duplicate of bug 484729 ***

Note You need to log in before you can comment on or make changes to this bug.