Bug 487473 - gnome-applet-timer plays no sounds
gnome-applet-timer plays no sounds
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-applet-timer (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-26 03:12 EST by Mustafa Mehmed
Modified: 2009-10-30 13:04 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.1.2-2.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-30 13:04:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mustafa Mehmed 2009-02-26 03:12:17 EST
Description of problem:
Gnome-applet-timer does not play any sounds at all when complete

Version-Release number of selected component (if applicable):
gnome-applet-timer-2.0.1-9.fc10.i386

How reproducible:
always

Steps to Reproduce:
1.set a wav/ogg file to play in preferences
2.run timer
3.
  
Actual results:
no sound plays

Expected results:
expect to play the sound as described in the preferences

Additional info:
Comment 1 Christoph Wickert 2009-02-26 06:22:41 EST
Confirmed, although it was working in previous releases.
Comment 2 Mustafa Mehmed 2009-06-12 23:22:15 EDT
I have installed F11 and the timer now works as expected.
Comment 3 Christoph Wickert 2009-06-13 09:42:09 EDT
Good to know, but I'll leave this one open because it's still broken on F10.
Comment 4 Christoph Wickert 2009-10-30 13:04:46 EDT
The first problem was in the gnome-applet-timer package, but got fixed in 2.1.2. The reason why I still had no sound was that the notification sounds were muted by default in PulseAudio mixer.

Note You need to log in before you can comment on or make changes to this bug.