Bug 487543 - Keyboard settings are lost after each reboot
Keyboard settings are lost after each reboot
Status: CLOSED DUPLICATE of bug 484488
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-02-26 11:36 EST by Paul Smith
Modified: 2009-02-27 09:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-02-27 09:55:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul Smith 2009-02-26 11:36:08 EST
The settings of the layout of my keyboard does not survive to a reboot; I have to reset it to my language after each reboot. Running:


Comment 1 Danilo Câmara 2009-02-26 14:10:04 EST
Duplicate of bug 484488 IMHO
Comment 2 Matěj Cepl 2009-02-27 09:55:58 EST

*** This bug has been marked as a duplicate of bug 484488 ***

Note You need to log in before you can comment on or make changes to this bug.