Bug 487558 - F10 loses german keyboard layout
F10 loses german keyboard layout
Status: CLOSED DUPLICATE of bug 484488
Product: Fedora
Classification: Fedora
Component: xorg-x11-xkb-utils (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-26 12:56 EST by Matthias Weiss
Modified: 2009-02-26 17:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-26 17:38:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Weiss 2009-02-26 12:56:11 EST
Description of problem:

After reboot my german keyboard of my Asus B50A laptop is switch to US keyboard. When I change the settings via System -> ... > Hardware -> Keyboard dialog to Asus laptop keyboard and german layout I get the german layout. After reboot again the US layout is used. In the settings dialog there is the german layout marked as default. Also removing the US layout and just leaving the german one doesn't fix the problem


Version-Release number of selected component (if applicable):


How reproducible:

Every reboot.

Steps to Reproduce:
1.reboot
2.login
3.type and have the wrong layout
  
Actual results:

wrong characters printed

Expected results:

correct characters printed

Additional info:
Comment 1 Susi Lehtola 2009-02-26 17:38:48 EST

*** This bug has been marked as a duplicate of bug 484488 ***

Note You need to log in before you can comment on or make changes to this bug.