Bug 487634 - Folders on a Multi-Column Folder Menu Does not Open Folder Adjacent to the Arrow
Folders on a Multi-Column Folder Menu Does not Open Folder Adjacent to the Arrow
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-27 02:07 EST by Eli Wapniarski
Modified: 2009-03-21 14:37 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-21 14:37:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 185672 None None None Never

  None (edit)
Description Eli Wapniarski 2009-02-27 02:07:19 EST
I reported this upstream over at KDE.

https://bugs.kde.org/show_bug.cgi?id=185672

I first noticed this in my Konqueror's bookmark folder but since then I have
noticed this also when using the "move to" or "copy to" context menu when
opening up files.

What's happening, is that under both circumstances when I open up an item that
displays multiple columns and then select a folder to be expanded child folder
list is displayed adjacent to the the parent window and not the calling folder.

Another example of this in Konqueror. When I try to fill out a form, the
autofil "tool tip" is displayed outside of the Parent Konqueror Window.
Comment 1 Eli Wapniarski 2009-02-27 02:11:24 EST
Forgot to mention

qt 4.5 RC1
KDE 4.2
Comment 2 Steven M. Parrish 2009-03-21 14:37:42 EDT
Thank you for reporting this upstream.  We will monitor the upstream report for a resolution to this issue.

Note You need to log in before you can comment on or make changes to this bug.