This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 487640 - mistranslation at toolbar
mistranslation at toolbar
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus-anthy (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2009-02-27 02:37 EST by Akira TAGOH
Modified: 2009-04-02 03:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 03:52:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
translate file for ibus-anthy (1.28 KB, text/plain)
2009-03-06 00:42 EST, Peng Huang
no flags Details
ja.po (1.28 KB, text/plain)
2009-03-15 22:33 EDT, Jens Petersen
no flags Details

  None (edit)
Description Akira TAGOH 2009-02-27 02:37:57 EST
Description of problem:
ibus-anthy puts a button on a toolbar to have a popup menu containing "Kana" and "Romaji" though, it appears "カタカナ" in Japanese.
it should be "かな" instead of "カタカナ" because what "Kana" means here is an input mode but not syllabaries.

Version-Release number of selected component (if applicable):
ibus-anthy-0.1.1.20090203-1.fc10
Comment 1 Peng Huang 2009-03-06 00:42:02 EST
Created attachment 334259 [details]
translate file for ibus-anthy

Hi,

I attached ja.po for ibus-anthy. Please help me to review all strings, and help me translate all strings. After it, I will update ja.po file. Thanks.
Comment 2 Jens Petersen 2009-03-15 22:33:01 EDT
Created attachment 335287 [details]
ja.po

This fixes the "kana" translation.
Comment 3 Peng Huang 2009-04-02 03:52:08 EDT
Fixed in ibus-anthy-1_1_0_20090402-1_fc11

Note You need to log in before you can comment on or make changes to this bug.