Bug 487676 - xulrunner/firefox need to depend on higher sqlite version
xulrunner/firefox need to depend on higher sqlite version
Status: CLOSED DUPLICATE of bug 480989
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-27 07:50 EST by lexual
Modified: 2009-06-16 10:05 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-16 10:05:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lexual 2009-02-27 07:50:47 EST
Description of problem:
updating xulrunner/firefox doesn't depend on higher sqlite.

sqlite 3.5.9 still installed.
tried to run firefox 3.1
error message came up saying can't run because sqlite version is too old.

terminal complained:
/usr/lib/firefoxX/run-mozilla.sh: line 131
"$prog" ${1+"$@"}


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John Ellson 2009-05-07 05:28:57 EDT
Dup of Bug #480989


Problem has resurfaced with:

firefox-3.5-0.20.beta4.fc11.x86_64
xulrunner-1.9.1-0.20.beta4.fc11.x86_64
sqlite-3.6.12-3.fc11.x86_64
Comment 2 Bug Zapper 2009-06-09 07:41:36 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matěj Cepl 2009-06-16 10:05:12 EDT

*** This bug has been marked as a duplicate of bug 480989 ***

Note You need to log in before you can comment on or make changes to this bug.