Bug 487682 - multiorg doc review
multiorg doc review
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Reference Guide (Show other bugs)
530
All Linux
high Severity medium
: ---
: ---
Assigned To: John Ha
Sayli Karmarkar
http://documentation-stage.bne.redhat...
: Documentation
Depends On:
Blocks: 456984
  Show dependency treegraph
 
Reported: 2009-02-27 08:23 EST by Preethi Thomas
Modified: 2014-08-04 18:18 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 16:45:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2009-02-27 08:23:18 EST
Description of problem:

http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.3.0/html/Reference_Guide/s1-multiorg-creating.html
Version-Release number of selected component (if applicable):


8.2
change 2nd sentence to allocate instead of appropriate

Administrators can allocate (appropriate)

8.2.1

The Details page has 3 subtabs now.

User, Subscription and Trusts

3 The Details page also contains two subtabs: Users and Subscriptions. 

8.4.1 
Note- needs to be changed because of the new trust feature

8.6.3

change to 

In addition to sharing software channels, organizations in a trust can migrate systems



How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John Ha 2009-02-27 14:44:46 EST
I've fixed these issues. Thanks for the feedback! You can see the changes in the latest 5.3.0 Reference Guide build here:

http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.3.0/html/Reference_Guide/ch-multiorg.html

Thanks again!
Comment 3 Sayli Karmarkar 2009-04-21 16:08:15 EDT
verified all the changes made.
Comment 4 Tomas Lestach 2009-08-13 09:25:28 EDT
Multiple Organizations is Chapter 9. in Sat5.3.
Changes available both - on satellite and doc-stage:

https://<satellite-hostname>/rhn/help/reference/en-US/ch-multiorg.jsp

http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.3.0/html/Reference_Guide/ch-multiorg.html

Stage validated -> RELEASE_PENDING
Comment 5 Brandon Perkins 2009-09-10 16:45:30 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.