Bug 4877 - tetex-xdvi-0.4pl8-9 doesn't require tetex
Summary: tetex-xdvi-0.4pl8-9 doesn't require tetex
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 5.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-03 04:45 UTC by aldomel
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-03 14:17:35 UTC


Attachments (Terms of Use)

Description aldomel 1999-09-03 04:45:31 UTC
Package tetex-xdvi-0.4pl8-9 requires package tetex
for various programs like kpsetool, MakeTeXPK etc.
and fonts.

But tetex-xdvi-0.4pl8-9 doesn't list anything in
rpm -q --requires tetex-xdvi-0.4pl8-9 to indicate that.

So it can be installed and not work.

Comment 1 Bill Nottingham 1999-09-03 14:17:59 UTC
this is fixed in the tetex in Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.