Bug 487783 - tcsh needs to know about new colorls variables
tcsh needs to know about new colorls variables
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tcsh (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-27 16:15 EST by Jay Fenlason
Modified: 2014-08-31 19:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-02 09:25:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
New variables (486 bytes, patch)
2009-02-27 16:15 EST, Jay Fenlason
no flags Details | Diff

  None (edit)
Description Jay Fenlason 2009-02-27 16:15:04 EST
Created attachment 333538 [details]
New variables

Description of problem:
tcsh refuses to start because of unknown colorls variables

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.attempt start tcsh
2.observe that it gives an error message and exits.
3.
  
Actual results:
Shell doesn't start

Expected results:
Shell should start

Additional info:

Note You need to log in before you can comment on or make changes to this bug.