Bug 487802 - Build of the ini4j package is broken
Build of the ini4j package is broken
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ini4j (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Victor G. Vasilyev
Fedora Extras Quality Assurance
http://koji.fedoraproject.org/koji/ge...
:
Depends On: 480093
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-27 17:35 EST by Victor G. Vasilyev
Modified: 2009-03-02 11:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-02 11:36:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Victor G. Vasilyev 2009-02-27 17:35:27 EST
Build of the ini4j package is broken in rawhide during the mass rebuilds for F11
http://koji.fedoraproject.org/koji/getfile?taskID=1167498&name=build.log
due to the Bug #480093
Comment 1 Victor G. Vasilyev 2009-03-02 11:36:56 EST
The ini4j package has been built successfully:
http://koji.fedoraproject.org/koji/taskinfo?taskID=1213464

Changes in the package release 6.fc11:
- BR tomcat5 is added, because tomcat-tomcat-parent.pom is required

Note You need to log in before you can comment on or make changes to this bug.