Bug 487814 - .desktop menu entry has wrong/missing categories
.desktop menu entry has wrong/missing categories
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: edb (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nicoleau Fabien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-27 18:36 EST by Rudolf Kastl
Modified: 2009-03-18 15:13 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.9.7-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-18 14:55:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2009-02-27 18:36:39 EST
Description of problem:

desktop entry says:
Categories=Development;
when it could/should say:
Categories=Development;Qt;Debugger;

please submit the fixed .desktop file upstream. btw an icon tag is yet missing too in the spec. maybe upstream has one.

Version-Release number of selected component (if applicable):
edb-0.9.6-2.fc11.i386
Comment 1 Nicoleau Fabien 2009-02-27 18:43:11 EST
I'm working since a few month on a incon file with upstream.
We'll provide it in next release (soon).
Comment 2 Fedora Update System 2009-03-17 16:13:45 EDT
edb-0.9.7-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/edb-0.9.7-1.fc10
Comment 3 Fedora Update System 2009-03-17 16:15:45 EDT
edb-0.9.7-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/edb-0.9.7-1.fc9
Comment 4 Fedora Update System 2009-03-18 14:55:36 EDT
edb-0.9.7-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2009-03-18 15:12:58 EDT
edb-0.9.7-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.