Bug 487842 - Sigen BRs (or should at this point) qt-devel and kdelibs-devel
Sigen BRs (or should at this point) qt-devel and kdelibs-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sigen (Show other bugs)
10
All Linux
medium Severity high
: ---
: ---
Assigned To: Ben Boeckel
Fedora Extras Quality Assurance
:
Depends On: 487622
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-28 01:32 EST by Ben Boeckel
Modified: 2009-03-05 19:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-05 19:47:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Boeckel 2009-02-28 01:32:31 EST
This bug is here to remind me to fix this. Designer plugins only available in qt-devel and kdelibs-devel are needed to run. (Phonon and KDE widgets can't be loaded at runtime without them).
Comment 1 Ben Boeckel 2009-02-28 06:44:32 EST
Err...not BR, but Requires, which is the bug.
Comment 2 Ben Boeckel 2009-03-05 19:47:45 EST
Fixed this with the latest build (0.1.1-1) now that the plugins for qt and kdelibs have been moved.

Note You need to log in before you can comment on or make changes to this bug.