Bug 487951 - Update Google language pairs
Update Google language pairs
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libtranslate (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-01 11:54 EST by Dwayne Bailey
Modified: 2009-03-03 12:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-03 12:56:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Added 7 new language pairs to services.xml (1.33 KB, patch)
2009-03-01 11:54 EST, Dwayne Bailey
no flags Details | Diff

  None (edit)
Description Dwayne Bailey 2009-03-01 11:54:10 EST
Created attachment 333655 [details]
Added 7 new language pairs to services.xml

Description of problem:
Google has added seven new language pairs:
http://googleblog.blogspot.com/2009/02/translate-between-41-languages-with.html

Version-Release number of selected component (if applicable):
0.99-18.fc10

Additional info:
Attachment add the new language pairs
Comment 1 Dmitry Butskoy 2009-03-03 12:56:20 EST
Thanks, applied.

Note You need to log in before you can comment on or make changes to this bug.