Bug 487961 - javascript doesn't work well in hotmail.com
javascript doesn't work well in hotmail.com
Status: CLOSED DUPLICATE of bug 484797
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-01 14:30 EST by Don Zickus
Modified: 2018-04-11 03:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-03 19:34:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Zickus 2009-03-01 14:30:04 EST
Description of problem:
Since upgrading to the rawhide version of firefox (minefield), trying to view my email in hotmail has not worked out very well.  I can move and navigate the site but the important stuff, like deleting mail, viewing mail, etc, doesn't seem to work.  

I know using hotmail.com is a bad idea to begin with for email, but I still have a few friends who are slow to update my address with my gmail account.

Help?

Version-Release number of selected component (if applicable):
firefox-3.1-0.7.beta2.fc11.i586

How reproducible:
always

Steps to Reproduce:
1. login into a hotmail.com account
2. click on any email to read it
3. does nothing
  
Actual results:
doesn't do anything


Expected results:
to view my mail

Additional info:

like I said some stuff works, like logging out (ironically) and clicking on different folders, but the fundamentals don't work.
Comment 1 Matěj Cepl 2009-03-03 19:34:41 EST

*** This bug has been marked as a duplicate of bug 484797 ***

Note You need to log in before you can comment on or make changes to this bug.