Bug 487962 - Missing Dependency: yum >= 3.2.22 is needed by package yum-utils-1.1.20-1.fc11.noarch
Missing Dependency: yum >= 3.2.22 is needed by package yum-utils-1.1.20-1.fc1...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2009-03-01 14:42 EST by Nicolas Mailhot
Modified: 2014-01-21 18:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-03 16:46:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-03-01 14:42:42 EST
---> Package yum-utils.noarch 0:1.1.20-1.fc11 set to be updated
--> Processing Dependency: yum >= 3.2.22 for package: yum-utils
--> Finished Dependency Resolution
yum-utils-1.1.20-1.fc11.noarch from koji-f11-builds has depsolving problems
  --> Missing Dependency: yum >= 3.2.22 is needed by package yum-utils-1.1.20-1.fc11.noarch (koji-f11-builds)
Comment 1 Tim Lauridsen 2009-03-02 06:13:45 EST
This should be fixed in the 1.1.20-3 build, there should be available in next rawhide push

Note You need to log in before you can comment on or make changes to this bug.