Bug 487969 - Firefox text rendering and layout extremely messed up
Firefox text rendering and layout extremely messed up
Status: CLOSED DUPLICATE of bug 487844
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-01 16:41 EST by Ben Gamari
Modified: 2009-03-01 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-01 17:07:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A screenshot of the described behavior (182.83 KB, image/png)
2009-03-01 16:42 EST, Ben Gamari
no flags Details
Another screenshot (154.72 KB, image/png)
2009-03-01 16:42 EST, Ben Gamari
no flags Details

  None (edit)
Description Ben Gamari 2009-03-01 16:41:55 EST
Description of problem:
After updating after the bulk recompile this morning, I found that Firefox was practically unusable with extremely strange layout behavior. In particular, many elements have large quantities of whitespace around them. In addition, text on some pages is several orders of magnitude too large.

Version-Release number of selected component (if applicable):
firefox-3.1-0.7.beta2.fc11.x86_64
Comment 1 Ben Gamari 2009-03-01 16:42:35 EST
Created attachment 333666 [details]
A screenshot of the described behavior
Comment 2 Ben Gamari 2009-03-01 16:42:56 EST
Created attachment 333667 [details]
Another screenshot
Comment 3 Ben Gamari 2009-03-01 16:43:26 EST
Moving my ~/.mozilla folder out of the way makes no difference.
Comment 4 Ben Gamari 2009-03-01 16:51:29 EST
Also,

xulrunner-1.9.1-0.9.beta2.fc11.x86_64
Comment 5 Yanko Kaneti 2009-03-01 17:01:50 EST
see bug 487844
Perhaps downgrading nspr would fix it for you.
Comment 6 Ben Gamari 2009-03-01 17:03:47 EST
Reverting to the following doesn't fix the issue,

firefox-3.1-0.6.beta2.fc11.x86_64.rpm
xulrunner-1.9.1-0.7.beta2.fc11.x86_64.rpm
Comment 7 Ben Gamari 2009-03-01 17:07:11 EST
Indeed, revert nspr to the following fixes the issue,

nspr-4.7.3-2.fc10.x86_64.rpm
Comment 8 Ben Gamari 2009-03-01 17:07:48 EST

*** This bug has been marked as a duplicate of bug 487844 ***

Note You need to log in before you can comment on or make changes to this bug.