Bug 488054 - Updates 2/28-3/1 causes size errors in Firefox, Thunderbird
Updates 2/28-3/1 causes size errors in Firefox, Thunderbird
Status: CLOSED DUPLICATE of bug 487844
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-02 06:38 EST by Bob Agel
Modified: 2009-03-03 15:54 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-03 15:54:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Agel 2009-03-02 06:38:55 EST
Description of problem:After updates, font sizes are immense, table sizes are at least 20X normal size.


Version-Release number of selected component (if applicable):


How reproducible:Open FF or Thunderbird - faults are immediately obvious. See here for evidence: http://home.roadrunner.com/~bobagel/Screenshot1.png and here: http://home.roadrunner.com/~bobagel/Screenshot.png  (not sure what's causing the red highlights on the terminal since the update, btw)


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Martin Stransky 2009-03-02 06:46:33 EST
Maybe a dupe of Bug 487844?
Comment 2 Christopher Aillon 2009-03-03 15:54:35 EST
almost certainly

*** This bug has been marked as a duplicate of bug 487844 ***

Note You need to log in before you can comment on or make changes to this bug.