Bug 488058 - yum error
yum error
Status: CLOSED DUPLICATE of bug 487912
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-02 06:55 EST by Herbert Carl Meyer
Modified: 2014-01-21 18:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-02 11:07:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Herbert Carl Meyer 2009-03-02 06:55:22 EST
Description of problem:
after installing a large number of updates, yum fails with:

Error: You must not use 8-bit bytestrings unless you use a text_factory that can interpret 8-bit bytestrings (like text_factory = str). It is highly recommended that you instead just switch your application to Unicode strings.


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. yum clean all
2. yum list updates
3. yum update a*
  
Actual results:
error message above

Expected results:
update packages beginning with "a"

Additional info:

not sorted out yet, more later. may be locale, will look for .rpmnew in /etc/yum.
Comment 1 James Antill 2009-03-02 11:07:53 EST

*** This bug has been marked as a duplicate of bug 487912 ***

Note You need to log in before you can comment on or make changes to this bug.