Bug 488063 - NFS umount deadlock in rpciod with rpc_shutdown_client()
NFS umount deadlock in rpciod with rpc_shutdown_client()
Status: CLOSED DUPLICATE of bug 489931
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: nfs-maint
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-02 08:03 EST by James G. Brown III
Modified: 2014-12-01 18:06 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 487699
Environment:
Last Closed: 2013-07-02 10:23:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Jeff Layton 2013-07-02 10:23:01 EDT
I'm pretty sure this got fixed via bug 489931. Please reopen if that's mistaken.

*** This bug has been marked as a duplicate of bug 489931 ***

Note You need to log in before you can comment on or make changes to this bug.