Bug 488082 - unreadable with large spacing
unreadable with large spacing
Status: CLOSED DUPLICATE of bug 487844
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-02 10:25 EST by sean
Modified: 2009-03-02 15:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-02 15:40:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sean 2009-03-02 10:25:25 EST
Description of problem:
Minefield has huge spacing. The elements themselves are the right size, for instance the 11 Alpha link on the home page, the search box, etc. - but there all separated by large spaces. For instance each item in a gmail inbox list is separated by 12 ins or more.

Version-Release number of selected component (if applicable):
firefox-3.1-0.7.beta2.fc11.i586

How reproducible:
open minefield

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Also thunderbird. 12+ inches of spacing ( on a laptop, so you can't see two inbox items at the same time ) between inbox items.
Comment 1 François Cami 2009-03-02 15:40:13 EST

*** This bug has been marked as a duplicate of bug 487844 ***

Note You need to log in before you can comment on or make changes to this bug.