Bug 488084 - External monitor incorrectly activated
External monitor incorrectly activated
Status: CLOSED DUPLICATE of bug 487356
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-02 10:35 EST by David Nielsen
Modified: 2009-03-02 16:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-02 16:35:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2009-03-02 10:35:29 EST
Description of problem:
When I use the gnome-display-proporties tool to detect and activate my external 20.1" LG Electronics L204WT-BF monitor it reports that 

Requested virtual size doesn't match the available sizes: Requested=(2560, 1024), Minimum=(320, 200), Maximum=(1280, 1280)

The requested size was 1280x1024@75 which is entirely correct for the monitor and the suggested values by the tool.

Version-Release number of selected component (if applicable):
xorg-x11-drv-nouveau-0.0.12-7.20090302gite6c3b98.fc11.x86_64
kernel-2.6.29-0.159.rc6.git3.fc11.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Plug in monitor
2. Attempt to activate
  
Actual results:
above error message

Expected results:
secondary monitor activated

Additional info:
x86_64, da_DK.UTF-8
Comment 1 David Nielsen 2009-03-02 16:35:52 EST

*** This bug has been marked as a duplicate of bug 487356 ***

Note You need to log in before you can comment on or make changes to this bug.