This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 4881 - tkmib does not work
tkmib does not work
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-03 06:19 EDT by lionel.cons
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 12:12:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description lionel.cons 1999-09-03 06:19:19 EDT
On a standard Red Hat 6.0 installation (with many
updated RPMs BTW), tkmib simply doesn't run:

[refrh60] ~ > tkmib
Can't locate Tk.pm in @INC (@INC contains:
/usr/lib/perl5/5.00503/i386-linux /usr/lib/perl5/5.00503
/usr/lib/perl5/site_perl/5.005/i386-linux
/usr/lib/perl5/site_perl/5.005 .) at /usr/bin/tkmib line 27.
BEGIN failed--compilation aborted at /usr/bin/tkmib line 27.
[refrh60] ~ > rpm -qf `which tkmib`
ucd-snmp-utils-3.6.1-4
Comment 1 Elliot Lee 2000-02-03 12:12:59 EST
Because of space constraints and maintainance issues, we don't want to add the
perl-Tk packages to the distribution. So, the only solution possible is to
remove 'tkmib' from the ucd-snmp-utils package. :(

I know this a horrible solution, but people will complain if things don't work,
and it is impractical to make it work, so...

Note You need to log in before you can comment on or make changes to this bug.