Bug 488150 - nspr-4.7.3-4.fc11 causes absurdly big fonts in epiphany
nspr-4.7.3-4.fc11 causes absurdly big fonts in epiphany
Status: CLOSED DUPLICATE of bug 487844
Product: Fedora
Classification: Fedora
Component: nspr (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Kai Engert (:kaie)
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-03-02 16:30 EST by David Nielsen
Modified: 2009-03-02 16:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-03-02 16:45:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2009-03-02 16:30:13 EST
Description of problem:

As described here:

Downgrading to nspr-4.7.3-3.fc11 works around the issue.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. upgrade to nspr-4.7.3-4.fc11
2. start firefox or epiphany
Actual results:
fonts are absurdly big

Expected results:
fonts should be regularly sized

Additional info:
x86_64, da_DK.UTF-8
Comment 1 Mamoru TASAKA 2009-03-02 16:45:58 EST

*** This bug has been marked as a duplicate of bug 487844 ***

Note You need to log in before you can comment on or make changes to this bug.