Bug 488162 - Fix permissions on "pwcache.conf" file . . .
Fix permissions on "pwcache.conf" file . . .
Status: CLOSED ERRATA
Product: Dogtag Certificate System
Classification: Community
Component: TPS (Show other bugs)
unspecified
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Matthew Harmsen
Chandrasekar Kannan
:
Depends On:
Blocks: 443788
  Show dependency treegraph
 
Reported: 2009-03-02 18:33 EST by Matthew Harmsen
Modified: 2015-01-04 18:36 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 19:32:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Base diffs (52 bytes, text/plain)
2009-03-06 19:12 EST, Matthew Harmsen
no flags Details
Dogtag diffs (52 bytes, text/plain)
2009-03-06 19:13 EST, Matthew Harmsen
no flags Details

  None (edit)
Description Matthew Harmsen 2009-03-02 18:33:11 EST
Per Bugzilla Bug #458337, a "chmod 00660" on "pwcache.conf" could not be executed due to the permissions/ownership of this file as created.

Therefore, fix creation of this file such that it is originally created with these permissions.
Comment 1 Matthew Harmsen 2009-03-06 19:12:27 EST
Created attachment 334370 [details]
Base diffs
Comment 2 Matthew Harmsen 2009-03-06 19:13:07 EST
Created attachment 334371 [details]
Dogtag diffs
Comment 3 Jack Magne 2009-03-06 20:17:27 EST
Attachments (id=334369,334368) +jmagne
Comment 4 Matthew Harmsen 2009-03-06 20:35:14 EST
% svn status | grep -v ^$ | grep -v ^P | grep -v ^X | grep -v ^?
M      dogtag/ca/pki-ca.spec
M      dogtag/setup/pki-setup.spec
M      dogtag/tks/pki-tks.spec
M      dogtag/ra/pki-ra.spec
M      dogtag/ocsp/pki-ocsp.spec
M      dogtag/tps/pki-tps.spec
M      dogtag/kra/pki-kra.spec
M      base/ca/shared/etc/init.d/httpd
M      base/setup/pkiremove
M      base/setup/pkicreate
M      base/setup/pkicommon
M      base/tks/shared/etc/init.d/httpd
M      base/ra/etc/init.d/httpd
M      base/ocsp/shared/etc/init.d/httpd
M      base/tps/etc/init.d/httpd
M      base/kra/shared/etc/init.d/httpd

% svn commit
Sending        base/ca/shared/etc/init.d/httpd
Sending        base/kra/shared/etc/init.d/httpd
Sending        base/ocsp/shared/etc/init.d/httpd
Sending        base/ra/etc/init.d/httpd
Sending        base/setup/pkicommon
Sending        base/setup/pkicreate
Sending        base/setup/pkiremove
Sending        base/tks/shared/etc/init.d/httpd
Sending        base/tps/etc/init.d/httpd
Sending        dogtag/ca/pki-ca.spec
Sending        dogtag/kra/pki-kra.spec
Sending        dogtag/ocsp/pki-ocsp.spec
Sending        dogtag/ra/pki-ra.spec
Sending        dogtag/setup/pki-setup.spec
Sending        dogtag/tks/pki-tks.spec
Sending        dogtag/tps/pki-tps.spec
Transmitting file data ................
Committed revision 289.

Note You need to log in before you can comment on or make changes to this bug.