Bug 488163 - Huge fonts
Huge fonts
Status: CLOSED DUPLICATE of bug 488112
Product: Fedora
Classification: Fedora
Component: WebKit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-03-02 18:35 EST by Bastien Nocera
Modified: 2009-03-03 13:09 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-03 13:09:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2009-03-02 18:35:29 EST
Probably related to gcc4 recompiles.

This is the last WebKit-gtk to work properly with devhelp:
WebKit-1.1.0-0.17.svn40351.fc11
The latest one is broken:
WebKit-1.1.0-0.20.svn41071.fc11

Unfortunately this updates contains both code updates and a new compiler. Note that nspr has the same problem for gecko (huge 1000 pixels characters).
Comment 1 Yanko Kaneti 2009-03-03 07:04:53 EST
bug 487844 is the nspr issue, whatever gets decided is the best course of action there probably should be adapted here.
(JavaScriptCore/wtf/dtoa.cpp)
Comment 2 Mamoru TASAKA 2009-03-03 13:09:11 EST

*** This bug has been marked as a duplicate of bug 488112 ***

Note You need to log in before you can comment on or make changes to this bug.