Bug 4882 - problem with ispell-greek-3.1.20-20.i386.rpm
problem with ispell-greek-3.1.20-20.i386.rpm
Product: Red Hat Raw Hide
Classification: Retired
Component: ispell (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Depends On:
  Show dependency treegraph
Reported: 1999-09-03 09:03 EDT by markoni
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-09-03 14:32:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description markoni 1999-09-03 09:03:36 EDT
no files were installed.
Comment 1 Jeff Johnson 1999-09-03 14:32:59 EDT
The files in the package are marked with
so you will need to install as
	LINGUAS=el:en rpm -Uvh ispell-greek-3.1.20-20.i386.rpm
	LANG=el_GR ...

After successfully installing,
	rpm -V ispell-greek
should report nothing (i.e. rpm should not identify the dictionaries
as missing).

Please reopen this bug if you find further problems. I'm very
interested in finding out whether ispell works for other languages.
Comment 2 Kostas Georgiou 1999-09-17 17:50:59 EDT
whats the purpose of having ispell-'lang' rpms then ? when people
install ispell-'lang' they do it because they WANT that rpm installed
i suggest either to merge the rpms or remove the %lang(xx) part.

ispell seems to work reasonably well for greek ,the dict/affix files
need some more work i think though

Note You need to log in before you can comment on or make changes to this bug.